Veggie Gardener Forum banner

1 - 17 of 17 Posts

·
Premium Member
Joined
·
363 Posts
New threads do not seem to be appearing in their respective forums. If I click on "activity stream" then I can see threads have started but for example, when I go to the Introduce Yourself forum, I am not seeing any intro's, other than the two original posts you started.
 

·
Administrator
Joined
·
376 Posts
Discussion Starter · #3 ·
New threads do not seem to be appearing in their respective forums. If I click on "activity stream" then I can see threads have started but for example, when I go to the Introduce Yourself forum, I am not seeing any intro's, other than the two original posts you started.
If you hit refresh on the page it should display them - yes this is ridiculous - I am looking into seeing how to make sure that you don't have to manually hit refresh right now.

Thanks for the heads up
 

·
Registered
Joined
·
6 Posts
Hey Tee,
I'm on. I look forward to being able to ask questions. I can't tell you how much I've missed being able to ask questions this spring.
 

·
Registered
Joined
·
16 Posts
Hi Tee, I'm not really having any problems with the forum, I'm just wondering if there is a way to get an email notification if someone replies or comments on your tread? That way you won't miss anything. thanks
 

·
Registered
Joined
·
16 Posts
Would like a line to the forum direct from veggiegardener.com. Hed to do some searching to get back to here. Also the "Welcome.." email should have a link to the forum to make it easy to find,
THANKS for putting this together!
 

·
Registered
Joined
·
60 Posts
I can't post a new thread..I get error messages that say my message is too short, must be longer than 10 characters, which they are. Thanks! Tennessee Chicken
 

·
Premium Member
Joined
·
363 Posts
TenneseeChicken - I'll see what I can find out about that. Veggiegardener is the administrator and has tools or ways to see / fix the more technical types issues that come up.

Shannon - are you using a photosharing website like photobucket to store photos in first, or are you trying a direct upload from your computer?
 

·
Premium Member
Joined
·
363 Posts
TenneseeChicken - I went into moderation tools to see if there were inadvertently any moderation limitations associated with your user name that was preventing you from starting your own thread and I didn't see anything like that. I'm not sure what the problem is. When you are trying to start a new thread - which forum is it in? do you have something in the subject line? and the body of your message is longer than 10 character correct?
 

·
Registered
Joined
·
136 Posts
TenneseeChicken - I'll see what I can find out about that. Veggiegardener is the administrator and has tools or ways to see / fix the more technical types issues that come up.

Shannon - are you using a photosharing website like photobucket to store photos in first, or are you trying a direct upload from your computer?
I upload from my computer
Thanks Tammy!
 

·
Premium Member
Joined
·
363 Posts
I am pretty sure you can't upload directly from your computer to this message board format (at least I've never been able to do it either). I have to upload to a photo storage site, like photobucket, and then copy/paste one of the sharing links it gives you.
 
1 - 17 of 17 Posts
Top